Popravek: .NET Framework 4.7 v tem operacijskem sistemu ni podprt

Svetujejo: Kliknite Tukaj Popraviti Napake Windows In Delovanje Optimizirati Sistem

.Net Framework je programska infrastruktura, ki jo je uvedel Microsoft. Za zagon različnih različnih aplikacij in storitev boste potrebovali .Net Framework. Večina aplikacij, ki zahtevajo .Net Framework, je priložena tudi namestitvenim datotekam. Torej se bo samodejno namestila v vaš sistem pri namestitvi aplikacije. Toda pri nameščanju aplikacije boste morda videli napako ».NET Framework 4.7 v tem operacijskem sistemu ni podprt«. Ta napaka vam bo preprečila uspešno namestitev aplikacije. To napako boste morda videli pri poskusu nameščanja .Net Framework kot samostojne aplikacije / storitve.

Razlog, zakaj se ta napaka zgodi, je isti kot omenjen v sporočilu o napaki. Čeprav je .Net Framework podprt v sistemu Windows 10, vendar ni združljiv z vsemi različicami sistema Windows 10. Torej, če se prikaže to sporočilo, je najverjetnejši vzrok te napake ta, da imate nameščeno različico sistema Windows 10, ki ni združljiv z .Net Framework.

1. način: Posodobite sistem Windows 10

Edina rešitev za to težavo je, da preprosto posodobite svoj Windows 10. Priporočamo, da preverite, ali obstajajo posodobitve za Windows, tudi če imate najnovejšo različico sistema Windows 10. Ker težavo povzroča nezdružljiv operacijski sistem, namestite vse razpoložljive Windows 10 posodobitve bodo najverjetneje odpravile težavo. Prav tako lahko preverite natančno različico sistema Windows 10 in različico, ki jo zahteva .Net Framework, tako da sledite spodnjim korakom.

  1. Pridržite tipko Windows in pritisnite R
  2. Vnesite winver in pritisnite Enter

  1. Vaša različica mora biti omenjena v novo odprtem oknu. Številka za različico (v drugi vrstici) je vaša različica. Številka naj bo 1507 ali 1709. Prvi dve števki sta leto, druga 2 pa mesec. Če imate različico 1709, to pomeni, da imate različico, izdano septembra 2017

  1. Zdaj se morate prepričati, ali imate različico Windows 10, ki je združljiva z .Net Framework. Kliknite tukaj in kliknite na sistemske zahteve

Če pogledate razdelek Podprti operacijski sistem, piše, da se posodablja Windows 10 Anniversary Update in Windows 10 Creators . Ker veliko ljudi ne pozna številk različic, povezanih s posodobitvami obletnice in ustvarjalci, smo jih omenili spodaj

  • Novembrska posodobitev (1511)
  • Letnica posodobitev (14393)
  • Posodobitev za ustvarjalce (1703)
  • Posodobitev ustvarjalcev padca (1709)
  • Spomladanska posodobitev ustvarjalcev (1803)

Kot vidite, ima obletnica posodobitev različico 14393, Creators Update pa različico 1703. Torej, če imate različico nižjo od 14393, potem ne boste mogli namestiti .Net Framework 4.7 v Windows 10. Zdaj preprosto posodobite sistem Windows in se prepričajte, da imate najnovejšo različico sistema Windows 10 in poskusite znova.

Zanimivi Članki